View Issue Details

IDProjectCategoryView StatusLast Update
0000003GeneralChatbot Widgetpublic2018-05-14 07:29
Reporterben@snepo.comAssigned Toorly.frank@conversation.one 
PriorityhighSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
PlatformChatbotOSWebOS Version-
Product Version 
Target VersionFixed in Version 
Summary0000003: A missinng ";" in the chatbot integration sctipt
Description<!--Place this code in the BODY tag of your html-->
 
 
<!--Start of C1_chatBot Script-->
<script type="text/javascript">
var C1_ChatBot_Obj=C1_ChatBot_Obj||{};
(function(){
var s1=document.createElement("script"),s0=document.getElementsByTagName("script")[0];
s1.async=false;
s1.src='//167a9.https.cdn.softlayer.net/80167A9/s1.mob-server.com/chatbot/1.0/chatbot_script.js';
s1.charset='UTF-8';
s1.onload = function(){
C1_ChatBot_Obj.init({'domain':'6555'});
};
s0.parentNode.insertBefore(s1,s0);
})();
</script>
<!--End of C1_chatBot Script-->

A missing ";" after
C1_ChatBot_Obj.init({'domain':'6555'});
};

TagsNo tags attached.

Activities

orly.frank@conversation.one

orly.frank@conversation.one

2018-05-14 07:29

administrator   ~0000009

Fixed in V 0.1.46

Issue History

Date Modified Username Field Change
2018-05-01 16:49 omerd@conversation.one New Issue
2018-05-01 16:49 omerd@conversation.one Status new => assigned
2018-05-01 16:49 omerd@conversation.one Assigned To => orly.frank@conversation.one
2018-05-01 16:52 omerd@conversation.one Reporter omerd@conversation.one => ben@snepo.com
2018-05-14 07:29 orly.frank@conversation.one Status assigned => resolved
2018-05-14 07:29 orly.frank@conversation.one Resolution open => fixed
2018-05-14 07:29 orly.frank@conversation.one Note Added: 0000009